Have a Mac and experience this error when running Limewire 5.0?:

You can’t open “Limewire” because it requires a version of Java that is not available. This application requires a 1.6+ version of Java. The available version 1.5 may be able to open this application, but it may not work correctly”
The options are to use 1.5 or Quit

This appears to be a bug in the latest version of Limewire, because your computer can be completely updated with the latest Java, and Limewire still will not run because of the above error.

How to Fix this Problem

First thing to do is to remove any existing version of Limewire you may have installed.  Simply go to your Applications folder, fine the folder/icon called Limewire, and put it in the trash.

In order to use Limewire, simply download an older version, version 4.16.7 works perfectly fine and it just as good if not better than Limewire 5.  Once downloaded, install it, and open it up.  You should now have a working version of Limewire on your computer.

The following two tabs change content below.


Web Developer
I write for fun, I travel for fun, and I enjoy learning. I hate sugar-coating things. Understand the world in reality, not by dogma. Question everything.

Latest posts by Patrick (see all)